This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 634023 - [abrt] crash in yelp-2.30.0-1.fc13: raise: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] crash in yelp-2.30.0-1.fc13: raise: Process /usr/bin/yelp was killed b...
Status: CLOSED DUPLICATE of bug 597852
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a5210eea56ad4a1874885be5493...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-14 19:03 EDT by Daniel Senderowicz
Modified: 2010-11-09 10:57 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:57:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (116.91 KB, text/plain)
2010-09-14 19:03 EDT, Daniel Senderowicz
no flags Details

  None (edit)
Description Daniel Senderowicz 2010-09-14 19:03:19 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-help ghelp:///usr/share/gnome/help/gnome-terminal/C/gnome-terminal.xml
comment: the message just appeared on my screen
component: yelp
crash_function: raise
executable: /usr/bin/yelp
global_uuid: a5210eea56ad4a1874885be5493052ce61fa889c
kernel: 2.6.33.3-85.fc13.i686
package: yelp-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Daniel Senderowicz 2010-09-14 19:03:24 EDT
Created an attachment (id=447352)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:57:23 EST

*** This bug has been marked as a duplicate of bug 597852 ***
Comment 3 Karel Klíč 2010-11-09 10:57:23 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597852.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.