Bug 63404 - glibc 2.2.5-32 undefined symbol: atexit
glibc 2.2.5-32 undefined symbol: atexit
Status: CLOSED DUPLICATE of bug 63305
Product: Red Hat Public Beta
Classification: Retired
Component: glibc (Show other bugs)
skipjack-beta2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-13 08:43 EDT by Tony Sciortino
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-14 23:52:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony Sciortino 2002-04-13 08:43:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
I ran up2date on Friday April 12th from Skipjack beta and most everything had a
date of April 10th, there were many updates.
So far when running vmware and applix you get the errors:

vmware: relocation error: vmware: undefined symbol: atexit
applix: relocation error: applix: undefined symbol: atexit

Program never starts, you just get that error.

atexit is in glibc which is at  version 2.2.5-32 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run either vmware or applix
2.You get vmware: relocation error: vmware: undefined symbol: atexit 
3.Or applix: relocation error: applix: undefined symbol: atexit 
	

Additional info:
Comment 1 Bill Nottingham 2002-04-14 23:53:06 EDT

*** This bug has been marked as a duplicate of 63305 ***

Note You need to log in before you can comment on or make changes to this bug.