Bug 63405 - euro in editor
euro in editor
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kdevelop (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-13 08:49 EDT by Michael Redinger
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-13 08:50:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2002-04-13 08:49:59 EDT
The kdevelop editor's default font ("Arial") does not support the euro symbol.
Comment 1 Ngo Than 2002-04-14 07:33:09 EDT
i cannot reproduce it, it works for me. Please check if you LANG in /etc/sysconfig/i18n is 
correct. 
 
here is my i18n and works. 
LANG="de_DE@euro" 
SUPPORTED="de_DE@euro:de_DE:de" 
SYSFONT="lat0-sun16" 
SYSFONTACM="iso15
Comment 2 Michael Redinger 2002-04-14 07:43:10 EDT
Quite similar:

LANG="de_AT@euro"
SUPPORTED="en_US.iso885915:en_US:en:de_AT@euro:de_AT:de:de_DE@euro:de_DE:de"
SYSFONT="lat0-sun16"
SYSFONTACM="iso15"

Very similar, I'd say. I even did not use LC_MESSAGES to get rid of that german translations ... that's real self-sacrifice ... ;)
I'll try to use your config and see if the problem persists.

However, I think it's the fonts installed. Could you give a list of the font packages installed on your test system?
I'm using an everything install.


Comment 3 Michael Redinger 2002-04-14 11:42:38 EDT
I suppose it was the fonts.

I upgraded to beta4 with all the packages available through RHN.
Things work fine now.

Note You need to log in before you can comment on or make changes to this bug.