Bug 63418 - Koffice crashes on file save under Gnome
Summary: Koffice crashes on file save under Gnome
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: koffice (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901 67218 79579
TreeView+ depends on / blocked
 
Reported: 2002-04-13 14:41 UTC by Edmond Hui
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-27 09:17:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Edmond Hui 2002-04-13 14:41:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Kword, Kspread (maybe other Koffice applications as well.....) crashed when try
to save file. This happens while runs under Gnome. The same happens when saving
existing file or new file. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open a new Kword/Kspread under Gnome
2. input some information
3. save the file (either from popdown menu or icon)
	

Actual Results:  The program exits unexpectedly. File saved not exists, and no
core file exists

Expected Results:  Program saves file successfully and program continues.

Additional info:

Comment 1 Ngo Than 2003-01-27 09:17:18 UTC
i cannot reproduce it in koffice-1.2.1 anymore. You find it in rawhide


Note You need to log in before you can comment on or make changes to this bug.