Bug 6343 - Problem with "Probe All LUNs" being enabled on bootdisk
Problem with "Probe All LUNs" being enabled on bootdisk
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-25 13:26 EDT by knan
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 14:01:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description knan 1999-10-25 13:26:30 EDT
One of the default boot kernels seem to have been compiled with "Probe All LUNs" turned on.
This has caused problems for at least one person I know. He was trying to install on a machine that had a scsi cdrom and a Yamaha 6x4x16x cd-burner. His machine hung during the installation bootdisk boot.
I helped him get around the problem by suggesting he disconnected the cd-burner during installation, and compiled a custom kernel afterwards. It worked.
Please note that this would be pretty much an insurmountable problem for a newbie, and there are quite a few cheap scsi devices that hang the scsi bus when probed on all lun's.
Thus I suggest that you disable this on all your default scsi kernels.

-- Erik I. Bolsx
Comment 1 Jay Turner 2000-02-08 14:01:59 EST
We no longer probe all LUNs during bootup.

Note You need to log in before you can comment on or make changes to this bug.