Bug 63435 - freezes up at certain websites
freezes up at certain websites
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
skipjack-beta2
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
www.bmfdesigns.com/DBS
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-13 17:32 EDT by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-13 17:32:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-13 17:32:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0; Linux 2.4.18-0.13)

Description of problem:
At some websites, the whole mozilla will lock up. not all the time. but it seems to be around sites that have lots of flash or java. I can only kill the prosess with killall -9 mozilla-bin

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.goto above website
2.
3.
 

Actual Results:  locks up

Expected Results:  load page correctly

Additional info:
Comment 1 Christopher Blizzard 2002-08-29 18:18:57 EDT
Works for me.

Note You need to log in before you can comment on or make changes to this bug.