Bug 63451 - Receive error saving pending requests for admin
Summary: Receive error saving pending requests for admin
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailman (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-14 04:49 UTC by Mike Chambers
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-06 09:52:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
From /var/log/mailman (20.61 KB, text/plain)
2002-04-14 04:51 UTC, Mike Chambers
no flags Details

Description Mike Chambers 2002-04-14 04:49:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When setting options to pending requests for users trying to send email to a 
list that isn't on the list, setting the option to "Preserve message for site 
administrator", gets error in mailman.

Version-Release number of selected component (if applicable):
mailman-2.0.9-1


How reproducible:
Always

Steps to Reproduce:
1.Send email from non-list member
2.Click on pending request URL in the pending request email
3.Click on "Preserve message for site administrator" and hit "submit all data" 
button
	

Actual Results:  Bug in Mailman version 2.0.9

We're sorry, we hit a bug!
Please inform the webmaster for this site of this problem. Printing of 
traceback and other system information has been explicitly inhibited, but the 
webmaster can find this information in the Mailman error logs.

Expected Results:  Should work no matter what is checked or done to the 
pending request

Additional info:

Comment 1 Mike Chambers 2002-04-14 04:51:55 UTC
Created attachment 53766 [details]
From /var/log/mailman

Comment 2 Mike Chambers 2002-04-14 04:52:50 UTC
Ooops, left out what the file name was, the attachment is 
the /var/log/mailman/error file.

Comment 3 Mike Chambers 2002-05-10 17:26:10 UTC
This still exists in the official release, as same problem it did in skipjack-
2.

Comment 4 John Dennis 2003-03-13 22:46:32 UTC
I'm trying to go through old bug reports after picking up ownership for mailman.
The current release is 2.1.1. Have you upgraded and do you know if this is still
a problem?

Comment 5 Mike Chambers 2003-03-13 22:56:51 UTC
I haven't used mailman since then, as I no longer run any mailing lists.  When a
friend of mine gets his system up and running again (hopefully in next few
days), I'll upgrade his and see what happens.

Comment 6 Florian La Roche 2004-06-06 09:52:40 UTC
Please reopen against a current rpm if this still happens with
a current version.

Thanks a lot,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.