Bug 63458 - transparent background broken in gaim panel applet
transparent background broken in gaim panel applet
Status: CLOSED ERRATA
Product: Red Hat Public Beta
Classification: Retired
Component: gaim (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-14 03:08 EDT by Daniel Resare
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-14 10:46:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the patch included in a more recent release that addresses this issue (4.82 KB, patch)
2002-05-14 10:46 EDT, Need Real Name
no flags Details | Diff

  None (edit)
Description Daniel Resare 2002-04-14 03:08:18 EDT
Description of Problem:

Transparency doesn't work for the gaim applet

Version-Release number of selected component (if applicable):
gaim-0.53-1

How Reproducible:
Always

Steps to Reproduce:
1. Select a non-gray gtk-theme (cheese works for me :)
2. Start the gaim panel applet
3. 

Actual Results:
The background of the applet is gray

Expected Results:
A transparent background

Additional Information:
This is not a problem with the dstributed pixmaps. To check one can make a
program lanucher and select icon from /usr/share/pixmaps/gaim
Comment 1 Need Real Name 2002-05-14 10:46:41 EDT
Created attachment 57264 [details]
This is the patch included in a more recent release that addresses this issue
Comment 2 Christopher Blizzard 2002-08-29 18:20:43 EDT
Works in 0.59.

Note You need to log in before you can comment on or make changes to this bug.