Bug 63462 - Toolbar in gdbsrc-mode does not work
Toolbar in gdbsrc-mode does not work
Product: Red Hat Public Beta
Classification: Retired
Component: xemacs (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2002-04-14 04:00 EDT by pliszka
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-15 15:03:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description pliszka 2002-04-14 04:00:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020326

Description of problem:
When I go to gdbsrc-mode in Xemacs by clicking on the
Debug icon the toolbar does not change into the gdbsrc-mode toolbar.
Then when I run the debugged program
I am getting the following error:

(1) (error/warning) Error in process filter: (error Toolbar spec must be list or
nil main.c)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.run xemacs 
2.click on debug icon
3.run debugged program

Actual Results:  No toolbar appears. I am getting the following error in scratch
(1) (error/warning) Error in process filter: (error Toolbar spec must be list or
nil main.c)

Expected Results:  no error and gdbsrc mode toolbar with debuginng icons.

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-04-15 10:46:36 EDT
It works well here.
What version? Tried -q? And in an English language environment? (I ran it in no_NO)
Comment 2 pliszka 2002-04-15 15:03:04 EDT
No enviroment. I guess C then. xemacs-21.4.6-7 I took from skipjack.
The rest of my system is Red Hat 7.2 updated. But I had the same problem 
with updated xemacs from 7.2. The original xemacs - as distributed on 
CD was OK.
Comment 3 Trond Eivind Glomsrxd 2002-04-15 15:27:45 EDT
It runs on a skipjack system.
Comment 4 pliszka 2002-04-15 15:37:33 EDT
I made a fresh account on my machine and I run xemacs there.
It did not work - the error was there. Also, the error really looks
like xemacs one, not related to other apps.

Note You need to log in before you can comment on or make changes to this bug.