Bug 63472 - up2date seems to think no packages are selected
up2date seems to think no packages are selected
Status: CLOSED DUPLICATE of bug 63484
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-14 08:14 EDT by Arjan van de Ven
Modified: 2015-01-07 18:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-15 12:59:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of the bug (14.41 KB, image/png)
2002-04-14 08:14 EDT, Arjan van de Ven
no flags Details

  None (edit)
Description Arjan van de Ven 2002-04-14 08:14:24 EDT
Description of Problem:

on running up2data and selecting the kernel update, up2date claims
no packages are selected

Version:
[arjanv@fenrus tmp]$ rpm -qa | grep up2date
up2date-2.7.77-7.x.3
up2date-gnome-2.7.77-7.x.3


See screenshot attached
Comment 1 Arjan van de Ven 2002-04-14 08:14:47 EDT
Created attachment 53788 [details]
screenshot of the bug
Comment 2 Adrian Likins 2002-04-15 12:59:09 EDT
Hmm. I'm assuming those were all initially in the "skipped" package
list and were selected?

Comment 3 Adrian Likins 2002-04-15 13:00:25 EDT

*** This bug has been marked as a duplicate of 63484 ***
Comment 4 Adrian Likins 2002-04-15 15:30:47 EDT
should be fixed in 2.7.78 or higher

Note You need to log in before you can comment on or make changes to this bug.