This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 634732 - [abrt] evolution-2.30.3-1.fc13: remove_queued_alarm: Process /usr/libexec/evolution/2.30/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.30.3-1.fc13: remove_queued_alarm: Process /usr/libexec/evo...
Status: CLOSED DUPLICATE of bug 614986
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:5e4523817ad909394d6c54ee194...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-16 16:20 EDT by Adam Carbone
Modified: 2010-11-09 10:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:34:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (29.25 KB, text/plain)
2010-09-16 16:20 EDT, Adam Carbone
no flags Details

  None (edit)
Description Adam Carbone 2010-09-16 16:20:46 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.30/evolution-alarm-notify
component: evolution
crash_function: remove_queued_alarm
executable: /usr/libexec/evolution/2.30/evolution-alarm-notify
kernel: 2.6.34.6-54.fc13.x86_64
package: evolution-2.30.3-1.fc13
rating: 4
reason: Process /usr/libexec/evolution/2.30/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284668300
uid: 500

How to reproduce
-----
1. had a bunch of meeting reminders in the notification bar.
2. clicked dismiss all
3. It crashed
Comment 1 Adam Carbone 2010-09-16 16:20:48 EDT
Created attachment 447851 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:34:22 EST

*** This bug has been marked as a duplicate of bug 614986 ***
Comment 3 Karel Klíč 2010-11-09 10:34:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614986.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.