Bug 63474 - /usr/bin/isag requires gnuplot
Summary: /usr/bin/isag requires gnuplot
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sysstat   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-14 12:55 UTC by Joshua Jensen
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-15 14:19:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Jensen 2002-04-14 12:55:03 UTC
Description of Problem:

/usr/bin/isag requires gnuplot, yet I don't have gnuplot on my machine after a
beta4 install.  Should gnuplot be a requirement for the sysstat package?


Version-Release number of selected component (if applicable):

[joshua@thunderbird joshua]$ rpm -q sysstat
sysstat-4.0.3-2



Thanks.

Comment 1 Trond Eivind Glomsrxd 2002-04-15 14:12:44 UTC
Will split out that package later... no new packages now. Comps additions can be
made, though... timp?

Comment 2 Tim Powers 2002-04-15 14:19:39 UTC
Since gnuplot requires X, it can't be installed everytime sysstat is installed.
gnuplot will now be installed if X is selected for Network Server installs.

Tim

Comment 3 Trond Eivind Glomsrxd 2002-04-22 20:42:15 UTC
sysstat-4.0.4-1 has added the dependency.... may or may not split later.


Note You need to log in before you can comment on or make changes to this bug.