Bug 63475 - Cannot get 7.2 to recognize pcmcia cards that previous versions installed without difficulty.
Cannot get 7.2 to recognize pcmcia cards that previous versions installed wit...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-14 09:26 EDT by Need Real Name
Modified: 2015-01-04 17:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 03:16:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-14 09:26:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)

Description of problem:
Pcmcia cards such as Xircon CBE, IBM Etherjet, and 3Com Etherlink III cards 
which install easily inder 7.1 and earlire versions simply cannot be made to 
work with 7.2. The new OS does not see the cards at all. Have tried updating 
latest pcmcia drivers and recompiling card drivers with no success. 
Reinstalling 7.1, however, works like a charm. The cards are fully operational.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install 7.2
2.You won't get propmpted for network setup.
3.Try to configure the card/network. It won't see it.
	

Actual Results:  The OS did not see the card. Could do nothing.

Expected Results:  It should have seen the card during install and prompted me 
for network setup. I would have specified DHCP, and the network would have been 
running after initial reboot.

Additional info:
Comment 1 Need Real Name 2002-04-14 09:29:13 EDT
The support forums have too many references to this issue to count!
Comment 2 Arjan van de Ven 2002-04-14 09:36:58 EDT
at least xircom works for me.

Any messages in /var/log/messages that could help shed a light on this ?

Note You need to log in before you can comment on or make changes to this bug.