Bug 63490 - Autorun still not working with kscd in Skipjack beta 2
Autorun still not working with kscd in Skipjack beta 2
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: autorun (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-14 15:50 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-04 05:42:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-14 15:50:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0; Linux)

Description of problem:
(Note:  didn't have Skipjack Beta 2 as an option for submitting bugs)
This was supposedly fixed with a patch for RH 72, however I am running Skipjack Beta 2 and extperiencing this same problem.  Would really like to get this working as I would like to make mounting/unmounting CDROMs more Mac OS -like (for usability reasons on desktop users).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open up Konsole
2. killall autorun
3. Execute the Autorun.desktop file via Konqueror from user home directory.
 

Actual Results:  Nothing. :)

Expected Results:  kscd should start up and play the Audio CD.

Additional info:

There was a patch submitted for RedHat 7.2 that supposedly fixed this issue.  I show some items in the changelog that I think are associated, however it just does not appear to work to me.
Comment 1 Harald Hoyer 2002-04-15 05:50:23 EDT
1) fixed with autorun-2.73-1.i386.rpm (autorun only checked every 1000 seconds 
:( ) 
2) you have to reinsert the audio-cd after restarting autorun
Comment 2 Harald Hoyer 2004-06-04 05:42:28 EDT
Closing due to inactivity. Reopen, if the problem is still existing.

Note You need to log in before you can comment on or make changes to this bug.