Bug 63495 - Using MC (Midnight Commander) with Dutch language gives a German warning when quitting MC.
Using MC (Midnight Commander) with Dutch language gives a German warning when...
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: mc (Show other bugs)
limbo
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-14 19:22 EDT by Peter van Egdom
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-16 15:44:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-04-14 19:22:12 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-9; Linux) 
 
Description of problem: 
Pressing F10 in MC (Midnight Commander) gives a German warning 
message instead of a Dutch one. This is strange because the rest 
of Midnight Commander is in 100% Dutch. :-) 
 
The German warning which is displayed is : 
"Mochten Sie wirklich den Midnight Commander verlassen?" 
 [ Ja ]  [ Nee ] 
 
Which ofcourse should be in Dutch, like this : 
"Wilt u werkelijk de Midnight Commander verlaten?" 
[ Ja ]  [ Nee ] 
 
 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Setup Linux as Dutch (Nederlands) language. 
2. Start MC in an xterm or virtual console. 
3. Press F10 and observe the German warning 
  
 
Actual Results:  "Mochten Sie wirklich den Midnight Commander verlassen?" 
 
Expected Results:  "Wilt u werkelijk de Midnight Commander verlaten?" 
 
Additional info: 
 
[peterve@localhost sysconfig]$ cat /etc/sysconfig/i18n 
LANG="nl_NL@euro" 
SUPPORTED="nl_NL@euro:nl_NL:nl:en_US.iso885915:en_US:en" 
SYSFONT="lat0-sun16" 
SYSFONTACM="iso15" 
[peterve@localhost sysconfig]$
Comment 1 Peter van Egdom 2002-07-16 15:44:49 EDT
... note: Changed version to Limbo, as this problem is still showing up in Red Hat 
Linux release 7.3.92 (Limbo)

Note You need to log in before you can comment on or make changes to this bug.