Bug 63502 - gnome-lokkit and lokkit fixe and improvements
Summary: gnome-lokkit and lokkit fixe and improvements
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-lokkit   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 63504 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-15 05:47 UTC by D. Hugh Redelmeier
Modified: 2014-03-17 02:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-11 05:54:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
detailed notes about changes (2.13 KB, text/plain)
2002-04-15 05:49 UTC, D. Hugh Redelmeier
no flags Details
patch reflecting changes to files in src directory (15.70 KB, patch)
2002-04-15 05:50 UTC, D. Hugh Redelmeier
no flags Details | Diff

Description D. Hugh Redelmeier 2002-04-15 05:47:25 UTC
Details in attached NOTES.

- eliminate dereference of undefined pointer

- delint

- make it easier to add pages to gnome-lokkit

- add support for IPsec: allow for letting through udp/500

Comment 1 D. Hugh Redelmeier 2002-04-15 05:49:04 UTC
Created attachment 53804 [details]
detailed notes about changes

Comment 2 D. Hugh Redelmeier 2002-04-15 05:50:37 UTC
Created attachment 53805 [details]
patch reflecting changes to files in src directory

Comment 3 Bill Nottingham 2002-04-15 13:50:48 UTC
*** Bug 63504 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2004-03-11 05:54:31 UTC
At this point, what's in system-config-securtiylevel has diverged
enough that this is no longer relevant.


Note You need to log in before you can comment on or make changes to this bug.