Bug 63503 - Up2date Bug Error
Summary: Up2date Bug Error
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-15 06:18 UTC by Matt
Modified: 2015-01-07 23:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-05 20:38:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt 2002-04-15 06:18:37 UTC
Description of Problem:
When running up2date i get the following warning:

Traveback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: librpmdb-4.0.4.so: cannot open shared object file: No such file or 
directory

Version-Release number of selected component (if applicable):

Not sure, but i think it's the latest like 2.7.6 or something

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:
Can you help me fix this problem?

Additional Information:

Comment 1 Adrian Likins 2002-04-24 21:59:46 UTC
what version of rpm is installed? It should be rpm-4.0.4 or higher

Comment 2 Adrian Likins 2004-04-05 20:38:58 UTC
Not an issue with currently supported releases,
so closing "currentrelease"


Note You need to log in before you can comment on or make changes to this bug.