Bug 635050 - [abrt] firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was kille...
Status: CLOSED DUPLICATE of bug 606927
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:85cbebcc035e5840c85f178c7a1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-17 17:07 UTC by Sjoerd Mullender
Modified: 2010-11-08 18:28 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:28:00 UTC


Attachments (Terms of Use)
File: backtrace (70.73 KB, text/plain)
2010-09-17 17:07 UTC, Sjoerd Mullender
no flags Details

Description Sjoerd Mullender 2010-09-17 17:07:07 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
comment: I just resumed from a suspend-to-RAM.  Firefox was still alive when the screen came back up, but then crashed.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.34.6-54.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284742699
uid: 500

Comment 1 Sjoerd Mullender 2010-09-17 17:07:10 UTC
Created attachment 448064 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:28:00 UTC

*** This bug has been marked as a duplicate of bug 606927 ***

Comment 3 Karel Klíč 2010-11-08 18:28:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.