Bug 63521 - kdebase-3.0.0-9 - konqueror screws up width for pre tag areas with lots of lines
kdebase-3.0.0-9 - konqueror screws up width for pre tag areas with lots of lines
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-15 11:42 EDT by James Manning
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 14:30:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Manning 2002-04-15 11:42:11 EDT
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=63384 
 
you can view the html and tell things are fine in terms of the pre content 
itself - there's a good amount of nested tables action going on and that may 
be what ends up confusing konqueror, but since it renders fine in other 
browsers (mozilla, ie, etc) it's something konq should prob. handle better. 
 
To try and make this bug itself another example, I'm gonna include a few lines 
out of /usr/share/dict/words to see if that helps any. 
 
 
Aarhus 
Aaron 
Ababa 
aback 
abaft 
abandon 
abandoned 
abandoning 
abandonment 
abandons 
abase 
abased 
abasement 
abasements 
abases 
abash 
abashed 
abashes 
abashing 
abasing 
abate 
abated 
abatement 
abatements 
abater 
abates 
abating 
Abba 
abbe 
abbey 
abbeys 
abbot 
abbots 
Abbott 
abbreviate 
abbreviated 
abbreviates 
abbreviating 
abbreviation 
abbreviations 
Abby 
abdomen 
abdomens 
abdominal 
abduct 
abducted 
abduction 
abductions 
abductor 
abductors 
abducts 
Abe 
abed 
Abel 
Abelian 
Abelson 
Aberdeen 
Abernathy 
aberrant 
aberration 
aberrations 
abet 
abets 
abetted 
abetter 
abetting 
abeyance 
abhor 
abhorred 
abhorrent 
abhorrer 
abhorring 
abhors 
abide 
abided 
abides 
abiding 
Abidjan 
Abigail 
Abilene 
abilities 
ability 
abject 
abjection 
abjections 
abjectly 
abjectness 
abjure 
abjured 
abjures 
abjuring 
ablate 
ablated 
ablates 
ablating 
ablation 
ablative 
ablaze 
able 
abler 
ablest 
ably 
Abner 
abnormal 
abnormalities 
abnormality 
abnormally 
Abo 
aboard 
abode 
abodes 
abolish 
abolished 
abolisher 
abolishers 
abolishes 
abolishing 
abolishment 
abolishments 
abolition 
abolitionist 
abolitionists 
abominable 
abominate 
aboriginal 
aborigine 
aborigines 
abort 
aborted 
aborting 
abortion 
abortions 
abortive 
abortively 
aborts 
Abos 
abound 
abounded
Comment 1 James Manning 2002-04-15 11:43:25 EDT
interesting - width problem isn't nearly as bad with this one as bug 63384, so 
now we just need to figure out why :)
Comment 2 Bernhard Rosenkraenzer 2002-04-15 11:46:23 EDT
This is probably because the lines in the other bug report are much longer. 
I suspect the line lengths are being added up instead of just taking the 
biggest or something along those lines.
Comment 3 Bernhard Rosenkraenzer 2002-04-15 11:57:08 EDT
Also, this seems to happen only on pages with extremely broken html, such as 
omitted </table> tags. 
(Look at the validator.w3.org output for bug 63384 and puke ;) )
Comment 4 James Manning 2002-04-15 12:15:01 EDT
fwiw, went ahead and created bug 63524 about bugzilla's mismatched table tags
Comment 5 James Manning 2002-05-17 14:13:15 EDT
still very broken in 7.3
Comment 6 Petr Rockai 2006-07-17 14:35:43 EDT
This bug is reported against old release of Red Hat Linux or Fedora Core 
that is no longer supported. Chances are that it has been already fixed in 
newer Fedora Core release. If you still experience the problem with 
current release of Fedora Core, please update the Version field (you may 
need to switch Product to Fedora Core first) in the bug report and put it 
back to NEW state.
Comment 7 Bill Nottingham 2006-10-18 14:30:21 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.