This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 63537 - Unexpected stderr output from "man 1 kpsewhich" command
Unexpected stderr output from "man 1 kpsewhich" command
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-15 13:25 EDT by Glen A. Foster
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-15 16:01:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2002-04-15 13:25:52 EDT
Description of Problem: Something is not right with the kpsewhich.1 man-page. 
If you run the command "man 1 kpsewhich 2> stderr", there's data in the file
"stderr".

Version-Release number of selected component (if applicable):
# rpm -q $(which kpsewhich)
tetex-1.0.7-30

How Reproducible: 100%

Steps to Reproduce:
1. man 1 kpsewhich 2> stderr

Actual Results: contents are as follows:
# cat stderr
<standard input>:132: name expected (got a node): treated as missing

Expected Results: empty stderr output
Comment 1 Tim Waugh 2002-04-15 16:00:00 EDT
*** Bug 63538 has been marked as a duplicate of this bug. ***
Comment 2 Tim Waugh 2002-05-27 11:30:41 EDT
Fixed in 1.0.7-48.

Note You need to log in before you can comment on or make changes to this bug.