Bug 635502 - [abrt] yelp-2.30.1-1.fc13: raise: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] yelp-2.30.1-1.fc13: raise: Process /usr/bin/yelp was killed by signal ...
Status: CLOSED DUPLICATE of bug 603667
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:83a7f093f1f623d7eddcd6e1c2e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-19 22:39 EDT by John C. Kinder
Modified: 2010-11-08 13:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:30:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.43 KB, text/plain)
2010-09-19 22:39 EDT, John C. Kinder
no flags Details

  None (edit)
Description John C. Kinder 2010-09-19 22:39:41 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: yelp
component: yelp
crash_function: raise
executable: /usr/bin/yelp
kernel: 2.6.34.7-56.fc13.x86_64
package: yelp-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1284948897
uid: 500
Comment 1 John C. Kinder 2010-09-19 22:39:44 EDT
Created attachment 448331 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:30:40 EST

*** This bug has been marked as a duplicate of bug 603667 ***
Comment 3 Karel Klíč 2010-11-08 13:30:40 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603667.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.