Bug 63551 - Unexpected stderr output from "man 5 named.conf" command
Unexpected stderr output from "man 5 named.conf" command
Status: CLOSED DUPLICATE of bug 63255
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-15 14:00 EDT by Glen A. Foster
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-15 14:01:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2002-04-15 14:00:59 EDT
Description of Problem: Something is not right with the named.conf.5 man-page. 
If
you run the command "man 5 mh-mail 2> stderr", there's data in the file
"stderr".

Version-Release number of selected component (if applicable):
# rpm -qf /usr/share/man/man5/named.conf.5.gz
bind-9.1.3-5

How Reproducible: 100%

Steps to Reproduce:
1. man 5 named.conf 2> stderr

Actual Results: contents are as follows: (306 lines!)
# cat stderr
mdoc warning: Empty input line #20
mdoc warning: Empty input line #25
mdoc warning: Empty input line #27
mdoc warning: Empty input line #34
mdoc warning: Empty input line #36
mdoc warning: Empty input line #41
mdoc warning: Empty input line #47
mdoc warning: Empty input line #51
mdoc warning: Empty input line #54
mdoc warning: Empty input line #57
mdoc warning: Empty input line #60
mdoc warning: Empty input line #64
mdoc warning: Empty input line #67
mdoc warning: Empty input line #72
mdoc warning: Empty input line #75
mdoc warning: Empty input line #77
mdoc warning: Empty input line #85
mdoc warning: Empty input line #89
mdoc warning: Empty input line #98
mdoc warning: Empty input line #102
mdoc warning: Empty input line #109
mdoc warning: Empty input line #117
mdoc warning: Empty input line #123
mdoc warning: Empty input line #129
mdoc warning: Empty input line #135
mdoc warning: Empty input line #143
mdoc warning: Empty input line #145
mdoc warning: Empty input line #151
mdoc warning: Empty input line #153
mdoc warning: Empty input line #157
mdoc warning: Empty input line #165
mdoc warning: Empty input line #176
mdoc warning: Empty input line #184
mdoc warning: Empty input line #188
mdoc warning: Empty input line #192
mdoc warning: Empty input line #197
mdoc warning: Empty input line #208
mdoc warning: Empty input line #225
mdoc warning: Empty input line #229
mdoc warning: Empty input line #235
mdoc warning: Empty input line #243
mdoc warning: Empty input line #252
mdoc warning: Empty input line #270
mdoc warning: Empty input line #277
mdoc warning: Empty input line #290
mdoc warning: Empty input line #292
mdoc warning: Empty input line #295
mdoc warning: Empty input line #303
mdoc warning: Empty input line #305
mdoc warning: Empty input line #313
mdoc warning: Empty input line #340
mdoc warning: Empty input line #353
mdoc warning: Empty input line #361
mdoc warning: Empty input line #370
mdoc warning: Empty input line #385
mdoc warning: Empty input line #395
mdoc warning: Empty input line #407
mdoc warning: Empty input line #410
mdoc warning: Empty input line #436
mdoc warning: Empty input line #438
mdoc warning: Empty input line #448
mdoc warning: Empty input line #457
mdoc warning: Empty input line #466
mdoc warning: Empty input line #478
mdoc warning: Empty input line #480
mdoc warning: Empty input line #483
mdoc warning: Empty input line #494
mdoc warning: Empty input line #501
mdoc warning: Empty input line #508
mdoc warning: Empty input line #518
mdoc warning: Empty input line #535
mdoc warning: Empty input line #543
mdoc warning: Empty input line #557
mdoc warning: Empty input line #566
mdoc warning: Empty input line #590
mdoc warning: Empty input line #611
mdoc warning: Empty input line #618
mdoc warning: Empty input line #625
mdoc warning: Empty input line #645
mdoc warning: Empty input line #649
mdoc warning: Empty input line #656
mdoc warning: Empty input line #681
mdoc warning: Empty input line #685
mdoc warning: Empty input line #687
mdoc warning: Empty input line #696
mdoc warning: Empty input line #700
mdoc warning: Empty input line #704
mdoc warning: Empty input line #713
mdoc warning: Empty input line #717
mdoc warning: Empty input line #722
mdoc warning: Empty input line #724
mdoc warning: Empty input line #732
mdoc warning: Empty input line #735
mdoc warning: Empty input line #738
mdoc warning: Empty input line #741
mdoc warning: Empty input line #744
mdoc warning: Empty input line #747
mdoc warning: Empty input line #754
mdoc warning: Empty input line #757
mdoc warning: Empty input line #760
mdoc warning: Empty input line #763
mdoc warning: Empty input line #766
mdoc warning: Empty input line #769
mdoc warning: Empty input line #775
mdoc warning: Empty input line #781
mdoc warning: Empty input line #784
mdoc warning: Empty input line #787
mdoc warning: Empty input line #790
mdoc warning: Empty input line #793
mdoc warning: Empty input line #796
mdoc warning: Empty input line #799
mdoc warning: Empty input line #802
mdoc warning: Empty input line #808
mdoc warning: Empty input line #810
mdoc warning: Empty input line #813
mdoc warning: Empty input line #872
mdoc warning: Empty input line #874
mdoc warning: Empty input line #881
mdoc warning: Empty input line #883
mdoc warning: Empty input line #885
mdoc warning: Empty input line #894
mdoc warning: Empty input line #906
mdoc warning: Empty input line #913
mdoc warning: Empty input line #922
mdoc warning: Empty input line #931
mdoc warning: Empty input line #941
mdoc warning: Empty input line #951
mdoc warning: Empty input line #953
mdoc warning: Empty input line #969
mdoc warning: Empty input line #981
mdoc warning: Empty input line #1003
mdoc warning: Empty input line #1015
mdoc warning: Empty input line #1025
mdoc warning: Empty input line #1033
mdoc warning: Empty input line #1045
mdoc warning: Empty input line #1062
mdoc warning: Empty input line #1073
mdoc warning: Empty input line #1083
mdoc warning: Empty input line #1094
mdoc warning: Empty input line #1110
mdoc warning: Empty input line #1122
mdoc warning: Empty input line #1132
mdoc warning: Empty input line #1140
mdoc warning: Empty input line #1148
mdoc warning: Empty input line #1149
mdoc warning: Empty input line #1151
mdoc warning: Empty input line #1153
mdoc warning: Empty input line #1155
mdoc warning: Empty input line #1173
mdoc warning: Empty input line #1175
mdoc warning: Empty input line #1183
mdoc warning: Empty input line #1196
mdoc warning: Empty input line #1201
mdoc warning: Empty input line #1212
mdoc warning: Empty input line #1216
mdoc warning: Empty input line #1218
mdoc warning: Empty input line #1222
mdoc warning: Empty input line #1225
mdoc warning: Empty input line #1229
mdoc warning: Empty input line #1233
mdoc warning: Empty input line #1238
mdoc warning: Empty input line #1248
mdoc warning: Empty input line #1251
mdoc warning: Empty input line #1257
mdoc warning: Empty input line #1268
mdoc warning: Empty input line #1270
mdoc warning: Empty input line #1276
mdoc warning: Empty input line #1286
mdoc warning: Empty input line #1297
mdoc warning: Empty input line #1308
mdoc warning: Empty input line #1314
mdoc warning: Empty input line #1316
mdoc warning: Empty input line #1326
mdoc warning: Empty input line #1331
mdoc warning: Empty input line #1336
mdoc warning: Empty input line #1340
mdoc warning: Empty input line #1346
mdoc warning: Empty input line #1348
mdoc warning: Empty input line #1367
mdoc warning: Empty input line #1374
mdoc warning: Empty input line #1376
mdoc warning: Empty input line #1384
mdoc warning: Empty input line #1401
mdoc warning: Empty input line #1408
mdoc warning: Empty input line #1413
mdoc warning: Empty input line #1428
mdoc warning: Empty input line #1441
mdoc warning: Empty input line #1443
mdoc warning: Empty input line #1453
mdoc warning: Empty input line #1472
mdoc warning: Empty input line #1477
mdoc warning: Empty input line #1482
mdoc warning: Empty input line #1502
mdoc warning: Empty input line #1508
mdoc warning: Empty input line #1513
mdoc warning: Empty input line #1515
mdoc warning: Empty input line #1519
mdoc warning: Empty input line #1523
mdoc warning: Empty input line #1530
mdoc warning: Empty input line #1541
mdoc warning: Empty input line #1547
mdoc warning: Empty input line #1549
mdoc warning: Empty input line #1564
mdoc warning: Empty input line #1572
mdoc warning: Empty input line #1577
mdoc warning: Empty input line #1581
mdoc warning: Empty input line #1583
mdoc warning: Empty input line #1589
mdoc warning: Empty input line #1593
mdoc warning: Empty input line #1597
mdoc warning: Empty input line #1604
mdoc warning: Empty input line #1609
mdoc warning: Empty input line #1617
mdoc warning: Empty input line #1627
mdoc warning: Empty input line #1647
mdoc warning: Empty input line #1654
mdoc warning: Empty input line #1661
mdoc warning: Empty input line #1663
mdoc warning: Empty input line #1672
mdoc warning: Empty input line #1676
mdoc warning: Empty input line #1680
mdoc warning: Empty input line #1688
mdoc warning: Empty input line #1692
mdoc warning: Empty input line #1708
mdoc warning: Empty input line #1712
mdoc warning: Empty input line #1716
mdoc warning: Empty input line #1720
mdoc warning: Empty input line #1724
mdoc warning: Empty input line #1726
mdoc warning: Empty input line #1728
mdoc warning: Empty input line #1749
mdoc warning: Empty input line #1752
mdoc warning: Empty input line #1795
mdoc warning: Empty input line #1797
mdoc warning: Empty input line #1802
mdoc warning: Empty input line #1807
mdoc warning: Empty input line #1824
mdoc warning: Empty input line #1830
mdoc warning: Empty input line #1840
mdoc warning: Empty input line #1857
mdoc warning: Empty input line #1864
mdoc warning: Empty input line #1873
mdoc warning: Empty input line #1875
mdoc warning: Empty input line #1881
mdoc warning: Empty input line #1893
mdoc warning: Empty input line #1901
mdoc warning: Empty input line #1903
mdoc warning: Empty input line #1910
mdoc warning: Empty input line #1918
mdoc warning: Empty input line #1922
mdoc warning: Empty input line #1930
mdoc warning: Empty input line #1939
mdoc warning: Empty input line #1947
mdoc warning: Empty input line #1955
mdoc warning: Empty input line #1963
mdoc warning: Empty input line #1977
mdoc warning: Empty input line #1989
mdoc warning: Empty input line #1998
mdoc warning: Empty input line #2003
mdoc warning: Empty input line #2006
mdoc warning: Empty input line #2012
mdoc warning: Empty input line #2014
mdoc warning: Empty input line #2020
mdoc warning: Empty input line #2026
mdoc warning: Empty input line #2029
mdoc warning: Empty input line #2040
mdoc warning: Empty input line #2043
mdoc warning: Empty input line #2050
mdoc warning: Empty input line #2052
mdoc warning: Empty input line #2064
mdoc warning: Empty input line #2079
mdoc warning: Empty input line #2082
mdoc warning: Empty input line #2088
mdoc warning: Empty input line #2090
mdoc warning: Empty input line #2101
mdoc warning: Empty input line #2111
mdoc warning: Empty input line #2114
mdoc warning: Empty input line #2117
mdoc warning: Empty input line #2126
mdoc warning: Empty input line #2128
mdoc warning: Empty input line #2131
mdoc warning: Empty input line #2139
mdoc warning: Empty input line #2158
mdoc warning: Empty input line #2165
mdoc warning: Empty input line #2180
mdoc warning: Empty input line #2186
mdoc warning: Empty input line #2189
mdoc warning: Empty input line #2201
mdoc warning: Empty input line #2203
mdoc warning: Empty input line #2212
mdoc warning: Empty input line #2236
mdoc warning: Empty input line #2253
mdoc warning: Empty input line #2256
mdoc warning: Empty input line #2260
mdoc warning: Empty input line #2262
mdoc warning: Empty input line #2271
mdoc warning: Empty input line #2277
mdoc warning: Empty input line #2282
mdoc warning: Empty input line #2285
mdoc warning: Empty input line #2290
mdoc warning: Empty input line #2292
mdoc warning: Empty input line #2302
mdoc warning: Empty input line #2304
mdoc warning: Empty input line #2345
mdoc warning: Empty input line #2353
mdoc warning: list open at EOF!  A .Bl directive has no matching .El


Expected Results: empty stderr output
Comment 1 Glen A. Foster 2002-04-15 14:28:31 EDT
Sorry, this is a dup of bug 63255

*** This bug has been marked as a duplicate of 63255 ***

Note You need to log in before you can comment on or make changes to this bug.