Bug 635541 - [gu_IN] Translation needs review (up/down) attaching screenshot
[gu_IN] Translation needs review (up/down) attaching screenshot
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ibus (Show other bugs)
6.1
All Linux
low Severity low
: rc
: ---
Assigned To: fujiwara
QE Internationalization Bugs
: Translation
Depends On:
Blocks: 659134 636476
  Show dependency treegraph
 
Reported: 2010-09-20 02:27 EDT by A S Alam
Modified: 2013-07-02 21:05 EDT (History)
5 users (show)

See Also:
Fixed In Version: ibus-1.3.4-4.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 636476 (view as bug list)
Environment:
Last Closed: 2011-05-19 07:51:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Red Line Text need to check (35.02 KB, image/png)
2010-09-20 02:27 EDT, A S Alam
no flags Details
screenshot with ibus (32.38 KB, image/png)
2010-11-18 05:32 EST, A S Alam
no flags Details

  None (edit)
Description A S Alam 2010-09-20 02:27:18 EDT
Created attachment 448364 [details]
Red Line Text need to check

Description of problem:
Translationo on Language Selection Tab is not uniform with button and label below. Attaching screenshot for this. 

Version-Release number of selected component (if applicable):
ibus-1.3.4-3.el6.x86_64

How reproducible:
Everytime

Steps to Reproduce:
1. Open Ibus Preferences
2. Click on Input Method
3. Check Up and Down Button and
4. Check label below Box for Up and Down
  
Actual results:
both seems different

Expected results:
should be same.

Additional info:
Comment 2 Sweta Kothari 2010-09-20 03:23:17 EDT
Hi,

Fixed issue in both upstream and downstream.

Thanks,
Sweta
Comment 3 Ankit Patel 2010-09-20 04:49:27 EDT
Since the translations are updated upstream, requesting package owner to make a new build including latest translations.

Thanks!
Ankit
Comment 4 Ankit Patel 2010-09-22 06:16:18 EDT
Hi Alam,

Since this bug also requires fixes for gtk2, can you please file another bug for gtk2 as translations of "_Up" and "_Down" Comes from gtk2?

Thanks!
Ankit
Comment 5 Sweta Kothari 2010-09-22 07:34:52 EDT
Hi,

Corrected translations on all branches into upstream.

Thanks,
Sweta
Comment 6 fujiwara 2010-09-26 21:43:51 EDT
If you asked the fix of RHEL, please get three acks.
The schedule of RHEL 6.1 indicates November for acks?
Comment 7 Ankit Patel 2010-09-27 07:04:35 EDT
(In reply to comment #6)
> If you asked the fix of RHEL, please get three acks.
> The schedule of RHEL 6.1 indicates November for acks?

Yes, we can get those acks after October 14.

Thanks!
Ankit
Comment 12 A S Alam 2010-11-18 05:30:26 EST
This bug need to Verify, even Interface is not properly fixed, which is due to another bug #636476 ('Down' Button in ibus Preference). I tested it and it is fixed.

Tested Package: ibus-1.3.4-5.el6
Comment 13 A S Alam 2010-11-18 05:32:39 EST
Created attachment 461260 [details]
screenshot with ibus

Yellow underline - FIXED
Red Underline - Not fixed - gtk bug #636476
Comment 14 errata-xmlrpc 2011-05-19 07:51:25 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0518.html

Note You need to log in before you can comment on or make changes to this bug.