Bug 63591 - serviceconf help file is wrong version
Summary: serviceconf help file is wrong version
Status: CLOSED DUPLICATE of bug 63179
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: serviceconf   
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-16 01:34 UTC by Gerry Tool
Modified: 2014-03-17 02:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-16 01:34:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Tool 2002-04-16 01:34:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
When trying to access help in the service configuration gui utility, I get a
message "The file /usr/share/doc/serviceconf-0.6.6/index.html cannot be found. 
Please check the location and try again."

The problem is that the current version in /usr/share/doc is serviceconf-0.7.0.
 The About in help also references version 0.6.6.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use KDE menu System > Service Configuration
2.Access the Help menu and either Manual or About
3.
	

Actual Results:  Error message cited above appears.

Expected Results:  Manual for Service Configuration should open in a browser window.

Additional info:

My system is up2date as of an hour ago.  I have rebooted to the latest -0.22
kernel since updating.

Comment 1 Bill Nottingham 2002-04-16 01:37:41 UTC

*** This bug has been marked as a duplicate of 63179 ***


Note You need to log in before you can comment on or make changes to this bug.