Bug 63611 - Please split large message
Summary: Please split large message
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-16 08:27 UTC by Christian Rose
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-17 16:09:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2002-04-16 08:27:39 UTC
#: ../rhn_applet_dialogs.py:256
msgid ""
"\n"
"Red Hat Network provides an intelligent, proactive management service\n"
"for your Red Hat Linux-based system.  Red Hat Network has the latest\n"
"Red Hat information, updates, and services to make your systems more\n"
"secure and reliable.  This application is designed to inform you when\n"
"updates are available for your system, but does not save any\n"
"personally identifiable information about you or your system to the\n"
"Red Hat Network unless you choose to subscribe to Red Hat Network.\n"
"Use of this applet by itself does not imply any agreement with Red Hat\n"
"Network.\n"
"<br><br>\n"
"Use of the up2date service, or use of this applet in conjunction with the\n"
"up2date service, is governed by the Red Hat Network Services Use and\n"
"Subscription Agreement, which may be reviewed at\n"
"<a href=\"https://rhn.redhat.com/help/terms.pxt\">https://rhn.redhat.com/"
"help/terms.pxt</a>.\n"
"<br><br>\n"
"Red Hat Network's privacy policy may be reviewed at \n"
"<a href=\"https://rhn.redhat.com/help/security.pxt\">https://rhn.redhat.com/"
"help/security.pxt</a>.\n"
"<br><br>\n"
"If you do not wish to have this application appear on your panel,\n"
"click the 'Remove From Panel' button below.  Once removed, you can return it "
"to your panel at any time by\n"
"choosing 'Red Hat Network Alert Notification Tool' from 'Add to Panel|Applet|"
"Monitors' in the Panel menu.\n"
"        "
msgstr ""

Please split this text into several parts, preferrably one message per paragraph
(this would make it four messages). The reason is that large or huge messages
are badly suited for the po format and the translation thereof; the translations
of them become close to unmaintainable because changes become much more
difficult to detect, you have to scroll in the po file (so you lose all
advantages of having the original immediately visible) etc. etc. One good rule
of thumb is to keep messages at most paragraph-sized.

Comment 1 Daniel Veillard 2003-01-17 16:09:46 UTC
This looks fixed in the RawHide code

Daniel


Note You need to log in before you can comment on or make changes to this bug.