Bug 63633 - anaconda bugs prevent completion of 7.2 install
anaconda bugs prevent completion of 7.2 install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
www.getunit.com/anacdump.txt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-16 12:07 EDT by Adrian
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrian 2002-04-16 12:07:56 EDT
Description of Problem:

anaconda fails due to bugs and halts install just as it is about to complete

Version-Release number of selected component (if applicable):

see dump at: www.getunit.com/anacdump.txt 

I am trying to set up Red Hat 7.2 on my PIII 700MHz machine (400 MB RAM, 6.4
GB HDD (on 2nd ide channel - windows is on my primary), nVidia GForce 2,
a-bit bx6 rv. 2 mb). I downloaded the ISO images from a redhat ftp site,
created the installation cds, created the book disk (yes I know you can boot
from the cd :) ) and went through the installation.  Just as the
installation "completes" (as in gets to 100%) I get a list of errors (bugs),
the installation fails and I am prompted to reboot. I have tried
installation a couple of times now, on different partitions, different
drives, let the installation program handle partitioning itself, tried it
manually, selected different setups etc. etc. but the problem has reproduced
itself identically.  Can anyone help me? Pleeeeease :)


How Reproducible:


Steps to Reproduce:
1. reinstall linux - any options will reproduce (eg. Gnome or KDE)
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Michael Fulbright 2002-04-16 16:09:45 EDT
This really looks like a bunch of errors related to read or write errors from
the hardware, although I cannot see anything in the syslog indicating this is
the cause.  Is it reproducible?
Comment 2 Adrian 2002-04-16 18:46:02 EDT
yep it happens everytime I try to install.... do you think that it could be a 
problem with the ISO images that I downloaded and/or the burn to the cd?
Comment 3 Michael Fulbright 2002-04-25 17:47:35 EDT
It might be that the original ISO image had been corrupted on the server. Have
you checked the md5sum of the ISO image you downloaded against the published values?
Comment 4 Michael Fulbright 2002-05-23 12:54:17 EDT
Closing due to inactivity - please reopen if you have additional comments to add
to this bug.
Comment 5 Red Hat Bugzilla 2006-02-21 13:48:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.