Bug 636402 - [bn_IN] init feature is not applied properly, resulting space upper bar
[bn_IN] init feature is not applied properly, resulting space upper bar
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks: 562058
  Show dependency treegraph
 
Reported: 2010-09-22 01:24 EDT by Pravin Satpute
Modified: 2010-11-19 00:47 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-19 00:47:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch fixing mentioned issue (810 bytes, patch)
2010-09-22 05:58 EDT, Pravin Satpute
no flags Details | Diff

  None (edit)
Description Pravin Satpute 2010-09-22 01:24:48 EDT
Description of problem:
KDE application showing space for upper part (staright line) 
of following combination.
উৎপাদনের


Version-Release number of selected component (if applicable):
qt-4.6.3-8.fc13.i686

How reproducible:
everytime

Steps to Reproduce:
1. in kwrite type 0989+09CD+09AA+09BE+09a6+09A8+09C7+09B0
2.
3.
  
Actual results:
upper bar is broken in between

Expected results:
it should be complete

Additional info:
Comment 1 Pravin Satpute 2010-09-22 01:25:43 EDT
http://bugreports.qt.nokia.com/browse/QTBUG-13620
Comment 2 Pravin Satpute 2010-09-22 05:58:13 EDT
Created attachment 448894 [details]
patch fixing mentioned issue
Comment 3 Ngo Than 2010-09-27 07:47:14 EDT
it's fixed in qt-4.7.0-3.fc13, http://koji.fedoraproject.org/koji/buildinfo?buildID=196716.
could someone please test it? Thanks
Comment 4 Pravin Satpute 2010-10-14 01:47:25 EDT
i have tested on f14, its working properly
Comment 5 Pravin Satpute 2010-11-19 00:47:04 EST
looks like some problem while updating qt in f13

but yes, it looks nice in f14, so closing now

Note You need to log in before you can comment on or make changes to this bug.