This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 63665 - typo/error 2.3.8.1 [ctrl]-[alt]-[delete] paragraph
typo/error 2.3.8.1 [ctrl]-[alt]-[delete] paragraph
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Johnray Fuller
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-17 00:41 EDT by Ward Fenton
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-17 16:11:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ward Fenton 2002-04-17 00:41:05 EDT
rhl-rg(en)-7.3-HTML-RHI (2002-04-05T17:09-0400)

looks like some editing occurred leaving a sentence in a strange state...

section 2.3.8.1 /proc/sys/dev/
page 62 3rd paragraph

...user hitting [Ctrl]-[Alt]-Delete] at the console. As Red Hat Linux
should be properly shut down and restarted rather immediately power-cycled,
init is told to execute the command /sbin/shutdown -t3 -r now when a user
hits those keys. ...

"rather immediately needs changing: "rather than immediately" or "instead of"
we're going to perform a graceful reboot
Comment 1 Sandra Moore 2002-04-17 16:11:12 EDT
This has been reassigned to the owner of the rhl-rg component.
Thanks for the feedback.

Sandra
Comment 2 Johnray Fuller 2002-04-18 16:40:55 EDT
This was a long standing passage whose time has ended.

:-)

Thanks for the help!

Johnray

Note You need to log in before you can comment on or make changes to this bug.