Bug 63701 - add Discovery ROMB PCI IDs to hwdata
Summary: add Discovery ROMB PCI IDs to hwdata
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hwdata   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 63703 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-17 16:20 UTC by Matt Domsch
Modified: 2014-03-17 02:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-17 16:54:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2002-04-17 16:20:07 UTC
Description of Problem:
Dell "Discovery" server platform needs this entry in hwdata (for kudzu), and 
needs anaconda updated likewise.  (I'll enter anaconda separately).

0x1028 0x000E "megaraid" "Dell Computer Corporation|PowerEdge RAID Controller"

This entry is not present as of hwdata-0.13-1.

Comment 1 Bill Nottingham 2002-04-17 16:54:03 UTC
*** Bug 63703 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2002-04-17 16:55:46 UTC
done in 0.14-1


Note You need to log in before you can comment on or make changes to this bug.