Bug 63751 - smime hangs evolution
smime hangs evolution
Status: CLOSED DEFERRED
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-18 08:10 EDT by Steffen Mann
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-19 08:14:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steffen Mann 2002-04-18 08:10:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020326

Description of problem:
smime encoed emails hangs evolution emailclient, emailing RH internal emails
smime encoded hooks up evolution, I am currently using RHL 7.1 with ximian rpm's
and Evolution 1.0.3 But the same with rpm's out of Gnomehide on my home machine
wiht RHL 7.2
Looking @ ximian mailing list this is beeing reported already.
Looks like they will fix this pretty late. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.receive smime encoded emails 
2.klick on them to open them 
3.
	

Actual Results:  Evolution hooks

Expected Results:  Evolution opens and decode smime encoded email

Additional info:
Comment 1 Jeremy Katz 2002-04-18 12:46:39 EDT
Do you know if this is already filed in Ximian's bugzilla so I can track it
there as well?
Comment 2 Steffen Mann 2002-04-19 04:12:14 EDT
This has been in the evolution mailing list @ ximian, somone saying it will be
fixed in  Evolution 1.2 
Not sure it it's in ximian's bugzilla yet, i assume so, at least they are aware
of it and want to fix it. 
But it does not look too good for RH Customers if RH stuff looks seemingly
broken when receiving smime encoded email. And RH customers will definately come
back nailing down the problem on them.
Comment 3 Jeremy Katz 2002-04-19 08:13:58 EDT
Yeah, I've seen the discussions on the various lists but haven't yet seen a
concrete decision on when complete s/mime support will happen.  And
unfortunately, evolution gets very little of my time so there's not likely to be
much I can do to help push it along.  I'll keep watching for whatever comes up
though.
Comment 4 Jeremy Katz 2002-06-04 00:30:14 EDT
Deferring until evo 1.2 is closer to final

Note You need to log in before you can comment on or make changes to this bug.