Bug 637558 - [abrt] firefox-3.6.10-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.10-1.fc13: Process /usr/lib64/firefox-3.6/firefox was kill...
Status: CLOSED DUPLICATE of bug 597768
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4d557510bc3b94138b85c63030c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-26 15:11 UTC by António Heneiques
Modified: 2010-11-09 13:38 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:38:51 UTC


Attachments (Terms of Use)
File: backtrace (68.19 KB, text/plain)
2010-09-26 15:11 UTC, António Heneiques
no flags Details

Description António Heneiques 2010-09-26 15:11:44 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale pt-PT
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.34.7-56.fc13.x86_64
package: firefox-3.6.10-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1285515173
uid: 500

Comment 1 António Heneiques 2010-09-26 15:11:48 UTC
Created attachment 449732 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:38:51 UTC

*** This bug has been marked as a duplicate of bug 597768 ***

Comment 3 Karel Klíč 2010-11-09 13:38:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597768.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.