Bug 63761 - Wrong explanation under access-services.html
Wrong explanation under access-services.html
Status: CLOSED RAWHIDE
Product: Red Hat Web Site
Classification: Red Hat
Component: Documentation (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
Tammy Fox
http://www.redhat.com/docs/manuals/li...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-18 10:25 EDT by stefan parvu
Modified: 2009-08-19 20:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-25 03:44:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stefan parvu 2002-04-18 10:25:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
Hello,

Under
http://www.redhat.com/docs/manuals/linux/RHL-7.2-Manual/custom-guide/access-services.html
it is explained how can start,stop services under RHL 7.2 . I have found
inccorect the explanations or maybe not accurate:

See from original place:
"   * chkconfig -- a command-line utility that allows you to turn services on
and off for the different runlevels. Changes do not take effect immediately.
Services can not be started, stopped, or restarted using this utility."

Well this is incorrect since I can immediately start stop lets say ntalkd via
chkconfig. So this is not exact information under your docs. Please confirm . As
well this works to start stop any other services with the immediate results.

So I don't understand why do you see is applicable with no immediate effects !?



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Check the above link
2. 
3.
	

Additional info:
Comment 1 Tammy Fox 2002-04-18 11:08:13 EDT
Changes do not take effect immediately for non-xinetd services such as autofs
and crond. Changes do take effect for xinetd services such as ntalk. I have
changed it to 

chkconfig -- a command-line utility that
	  allows you to turn services on and off for the different
	  runlevels. Changes do not take effect immediately for non-xinetd
	  services. Non-xinetd services can not be started, stopped, or
	  restarted using this utility.

Does this make sense to you?
Comment 2 stefan parvu 2002-04-25 03:44:53 EDT
Sorry for my long delay. 

This makes sense. Thank you very much. the bug should be closed.

I really much appreciate your way of working: bugzilla system is a smart idea
where you can improve future generations of RedHat. I will keep buying your
products.

how can we close the bug ?
Comment 3 Tammy Fox 2002-04-30 18:23:56 EDT
I am closing this bug.

Note You need to log in before you can comment on or make changes to this bug.