Bug 63800 - hampton installation of mozilla 0.9.8-3 hangs
hampton installation of mozilla 0.9.8-3 hangs
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
pensacola
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-18 16:18 EDT by Richard Schaal
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-18 16:18:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Schaal 2002-04-18 16:18:14 EDT
Description of Problem: Performing network installation to Intel ISP1400PP
system of Hampton beta - the installation hangs in a post-install step trying to
create some database apparently.


Version-Release number of selected component (if applicable):
mozilla 0.9.8-3

How Reproducible:
Seems to be solid - occurred on two different systems.

Steps to Reproduce:
1. Custom installation
2. One big root partition, one small boot partition on IDE disk 
3. Install EVERYTHING.

Here's a screen shot of the installation at the time of the hang.

Red Hat Linux (C) 2002 Red Hat, Inc.


         +------------------+ Package Installation +------------------+
         |                                                            |
         |  Name   : mozilla-0.9.8-3                                  |
         |  Size   : 114016k                                          |
         |  Summary: A Web browser.                                   |
         |                                                            |
         |                                                            |
         |                                                            |
         |                                                            |
         |                         Packages       Bytes        Time   |
         |  Total    :                 1211      3486M      0:17:19   |
         |  Completed:                   61       290M      0:01:26   |
         |  Remaining:                 1150      3196M      0:15:52   |
         |                                                            |
         |                                                            |
         |                                                            |
         +------------------------------------------------------------+



  <Tab>/<Alt-Tab> between elements   |  <Space> selects   |  <F12> next screen



Actual Results:


Expected Results:


Additional Information:
Comment 1 Christopher Blizzard 2002-04-18 18:37:41 EDT
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.