Bug 63812 - Druid message is broken
Druid message is broken
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-18 19:45 EDT by Akira TAGOH
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-22 05:06:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here's a screenshot. (31.03 KB, image/jpeg)
2002-04-18 19:47 EDT, Akira TAGOH
no flags Details
another screenshot (27.68 KB, image/jpeg)
2002-04-19 00:29 EDT, Akira TAGOH
no flags Details

  None (edit)
Description Akira TAGOH 2002-04-18 19:45:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
Terms of Service which Red Hat Network Alert Notification Tool's druid show is
broken. so I can't understand what druid says me.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.runs GNOME with LANG=ja_JP.eucJP
2.click applet icon.
3.
	

Additional info: I checked this on Valhalla-re0417.1
Comment 1 Akira TAGOH 2002-04-18 19:47:31 EDT
Created attachment 54484 [details]
Here's a screenshot.
Comment 2 Paul Gampe 2002-04-18 20:45:46 EDT
Translation in CVS looks ok to me:

===================================================================
File: ja.po             Status: Up-to-date

   Working revision:    1.17
   Repository revision: 1.17    /usr/local/CVS/rhn-applet/ja.po,v

Comment 3 Chip Turner 2002-04-18 23:49:49 EDT
does the situation improve if you choose a font that has the appropriate glyphs
in the gtkhtml-properties-capplet program?  looks like it's a known issue of
gtkhtml?
Comment 4 Akira TAGOH 2002-04-19 00:29:04 EDT
You mean it's rhn-applet-1.0.6-11?
I changed the appropriate font on gtkhtml font properties, but it's changed
another broken. but Evolution works fine with these font setting.
Comment 5 Akira TAGOH 2002-04-19 00:29:39 EDT
Created attachment 54527 [details]
another screenshot
Comment 6 Akira TAGOH 2004-01-22 05:06:50 EST
This problem was fixed in the current release. closing.

Note You need to log in before you can comment on or make changes to this bug.