Bug 638267 - [abrt] yelp-2.30.1-1.fc13: yelp_document_cancel_page: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] yelp-2.30.1-1.fc13: yelp_document_cancel_page: Process /usr/bin/yelp w...
Status: CLOSED DUPLICATE of bug 626657
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:10c58a1058ae1a18ea849e62fa5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-28 11:53 EDT by keith.flynn
Modified: 2010-11-08 12:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:29:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.19 KB, text/plain)
2010-09-28 11:53 EDT, keith.flynn
no flags Details

  None (edit)
Description keith.flynn 2010-09-28 11:53:21 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: yelp
component: yelp
crash_function: yelp_document_cancel_page
executable: /usr/bin/yelp
kernel: 2.6.34.7-56.fc13.i686.PAE
package: yelp-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1285687782
uid: 500

How to reproduce
-----
1. Launch Yelp
2. In the search box type "info gawk"
3. The cursor turns to "busy" and the info page does not appear.
4. Clicking anywhere on the yelp window causes the app to crash.
Comment 1 keith.flynn 2010-09-28 11:53:24 EDT
Created attachment 450228 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:29:58 EST

*** This bug has been marked as a duplicate of bug 626657 ***
Comment 3 Karel Klíč 2010-11-08 12:29:58 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626657.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.