Bug 63833 - Wanted: ks option for satisfying dependencies
Summary: Wanted: ks option for satisfying dependencies
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-19 09:25 UTC by Jos Vos
Modified: 2007-03-27 03:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-19 09:25:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2002-04-19 09:25:25 UTC
I'ld like to see a ks option to tell Anaconda what I want to do when not all
dependencies are resolved in the package list.  This could be a separate option,
or a flag for "install/upgrade", or w flag for %packages.

Comment 1 Jeremy Katz 2002-04-19 10:04:21 UTC
For installs, 

%package --resolvedeps

will do what you want since a beta or three ago.


Note You need to log in before you can comment on or make changes to this bug.