This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 63847 - "install everything" fails
"install everything" fails
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i686 Linux
low Severity low
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-19 10:52 EDT by wchouse
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-19 12:29:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
contains 5 anaconda dump text files (92.90 KB, application/octet-stream)
2002-04-19 12:29 EDT, wchouse
no flags Details

  None (edit)
Description wchouse 2002-04-19 10:52:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 i586)

Description of problem:
Priority low, I have worked around by installing smaller sets of programs and
then upgrading and adding.

Machine is 1.4 ghz intel P4 on an intel GB850 mb w/ removable SCSI disks on
Adaptec 29160N card.

Machine has successfully installed "everything" before.  Recently harddisk would
not spin up so I swapped and began a fresh install with "everything" selected.
Now installation fails every time.  

Since the first installation I have added hardware:
  1) ls120 (IDE)
  2) cd burner hp-9600 series (SCSI)
  3) main disk is larger (first one was 9gb, new one is 18gb) SCSI

For this installation I have disconnected the LS-120.

I tried installation five times and saved the anaconda dump text file for each
one.  Each one seems to have quit at the same point.  I swapped the 18gb disk
for a 9 gb disk.  Same result.

I tried the errata boot disk and the updates floppy.  Same result.

I would not submitt this except for the identical failure points in the dump
files (installation log quits at same module) and the fact that I have removable
disks and could perform experiments to assist you in diagnosis if you determine
this is a bug that needs fixing. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.power on
2. insert cd, machine posts and boot prompt appears, <CR> to GUI installer
3. accept defaults up to choosing type installation
4. select custom
5. select everything
6. it goes to work, then crashes and dumps a file (5 of which are in the
attached tar tile)
	

Actual Results:  Error message "Unhandled exception, insert floppy to save to
disk"
then GUI installer exits.

Expected Results:  Installation should have completed.

Additional info:
Comment 1 wchouse 2002-04-19 12:29:48 EDT
Created attachment 54624 [details]
contains 5 anaconda dump text files
Comment 2 Michael Fulbright 2002-04-19 15:07:09 EDT
You were having a hardware problem, as these errors in the syslog you attached show:

<6>Device 0b:00 not ready.
<4> I/O error: dev 0b:00, sector 404896
<6>Device 0b:00 not ready.
<4> I/O error: dev 0b:00, sector 404640

This might mean the cd you were installing from has problems.

Note You need to log in before you can comment on or make changes to this bug.