Bug 63859 - Konqueror fails to display forms corrctly
Konqueror fails to display forms corrctly
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-19 13:14 EDT by buster
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-25 04:38:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description buster 2002-04-19 13:14:45 EDT
Description of Problem:
Konqueror will not display form items correctly - a few examples are not 
displaying the drop down box on our tech support page or the radio buttons on 
http://support.novell.com/search/kb_index.jsp.  I have noticed this on quite a few 
other pages also.

Version-Release number of selected component (if applicable):
3.0.0-9

How Reproducible:
I installed Skipjack beta 2 and used update agent to apply all updates. I had to 
downgrade glibc and glibc-common to version 2.2.5-30 (from 2.2.5-32) to get 
VMware working. Everything else is freshly installed/patched.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
Form items are missing or in the wrong place. Radion buttons are not "clickable" 
,sumbit and reset buttons in forms are not shown

Expected Results:


Additional Information:
Comment 1 Bernhard Rosenkraenzer 2002-07-02 09:22:56 EDT
Not reproducable in the current version.
Comment 2 Alexei Podtelezhnikov 2002-07-02 18:13:37 EDT
Shall we see the errata soon?

Honestly, I went from RH 7.3 back to RH 7.2 because konqueror 3.0.0 crashed 
more than konqueror 2.2.2. It crashed ragularly after 5-10 min of browsing just 
like from a memory leak.
Comment 3 Marcin Garski 2005-10-24 14:42:39 EDT
Can't reproduce it on KDE 3.4.2 on FC 4.
Comment 4 Ngo Than 2005-10-25 04:38:45 EDT
it's fixed in KDE 3.4.2 on FC 3/4.

Note You need to log in before you can comment on or make changes to this bug.