Bug 638607 - [ta_IN] 'File' menu translation contains extra ":" mark
[ta_IN] 'File' menu translation contains extra ":" mark
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: file-roller (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Marina Zhurakhinskaya
Desktop QE
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-29 09:30 EDT by A S Alam
Modified: 2015-11-23 00:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-22 22:26:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File-roller in Tamil (19.29 KB, image/png)
2010-09-29 09:30 EDT, A S Alam
no flags Details
A patch to fix Tamil (ta) translation issue for file-roller (1.88 KB, patch)
2010-12-06 06:52 EST, Ankit Patel
no flags Details | Diff

  None (edit)
Description A S Alam 2010-09-29 09:30:14 EDT
Created attachment 450476 [details]
File-roller in Tamil

Description of problem:
File Menu in file-roller contains extra ":" character which need to remove.

Version-Release number of selected component (if applicable):
file-roller-2.28.2-6.el6

How reproducible:
Everytime

Steps to Reproduce:
1. run file-roller in Tamil (ta_IN) locale
2. check File Menu
3.
  
Actual results:
it is like ...(F):, where ":" seems extra

Expected results:
it needs to remove

Additional info:
Comment 2 Ankit Patel 2010-09-29 11:12:59 EDT
Felix, can you please correct translations upstream/downstream both?

Thanks!
Ankit
Comment 3 Felix 2010-10-01 08:19:00 EDT
Translation corrected and committed in both down and upstream.
Comment 4 Ankit Patel 2010-10-01 08:41:07 EDT
Thanks Felix.

Keeping this bug assigned to myself for providing a patch for the translations submitted by Felix.

Ankit.
Comment 5 Ankit Patel 2010-11-30 01:50:42 EST
Localization members would provide fix for translations. Reassigning bug back
to the owner of the component to take care of the dev-ack.

Thanks!
Ankit
Comment 6 Ankit Patel 2010-12-06 06:52:36 EST
Created attachment 464959 [details]
A patch to fix Tamil (ta) translation issue for file-roller

Applying this patch should fix Tamil (ta) translation issue for file-roller. Requesting the package maintainer to apply this patch in the next build of file-roller and get this bug fixed.

Thanks!
Ankit
Comment 7 RHEL Product and Program Management 2011-01-07 10:47:35 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Note You need to log in before you can comment on or make changes to this bug.