Bug 63872 - src.rpm dows not rebuild
src.rpm dows not rebuild
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: hercules (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-19 16:25 EDT by Gene Czarcinski
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-19 16:27:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
unsuccessful rpm -bc for 2.15-121401 (18.55 KB, text/plain)
2002-04-19 16:26 EDT, Gene Czarcinski
no flags Details
successful rpm -bc for 2.15-1 (34.55 KB, text/plain)
2002-04-19 16:27 EDT, Gene Czarcinski
no flags Details

  None (edit)
Description Gene Czarcinski 2002-04-19 16:25:01 EDT
I was testing skipjack (7.2.93 + current errata) and tried compiling hercules. 
I downloaded the src.rpm from ftp.redhat.com rawhide and installed it
(hercules-2.15-121401.src.rpm).  I the attempted an rpm -bc but it failed.

I got a copy of hercules-2.15-1.src.rpm from the developer website, installed
and tried rpm -bc ... it suceeded.

I am attaching the redirected output from each case.
Comment 1 Gene Czarcinski 2002-04-19 16:26:50 EDT
Created attachment 54668 [details]
unsuccessful rpm -bc for 2.15-121401
Comment 2 Gene Czarcinski 2002-04-19 16:27:23 EDT
Created attachment 54669 [details]
successful rpm -bc for 2.15-1
Comment 3 Florian La Roche 2002-06-13 06:32:20 EDT
Should be fixed in newest rpm.

Thanks,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.