Bug 63877 - The context menu doesn't remain when releasing mouse button
Summary: The context menu doesn't remain when releasing mouse button
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gtoaster   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-19 21:38 UTC by Hakon
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 11:58:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hakon 2002-04-19 21:38:45 UTC
Description of Problem: The context menues doesn't remain when you release the
mouse button. I don't remember this being an issue with the official 1.0 beta5
RPM from http://gnometoaster.rulez.org/ therefore I assume it's a bug in the
RawHide build.


Version-Release number of selected component (if applicable): 1.0 beta5


How Reproducible:


Steps to Reproduce:
1. Right-click in the lower part of the window
2. Release the mouse button
3. 

Actual Results: Whatever menu item that was hilighted is also executed


Expected Results: The menu should remain so that you could navigate through it


Additional Information:

Comment 1 Ngo Than 2002-06-12 19:26:59 UTC
i cannot reproduce it in gtoaster-1.0beta5-3. Please try this release again.

Comment 2 Hakon 2002-08-10 15:43:54 UTC
It's the very same problem with gtoaster-1.0beta5-6 included in Limbo.

Comment 3 Jay Turner 2002-08-14 11:58:39 UTC
I'm still seeing this behavior with gtoaster-1.0beta5-8.

Comment 4 Ngo Than 2002-09-23 13:51:20 UTC
it's fixed in 1.0beta6-1.


Note You need to log in before you can comment on or make changes to this bug.