Bug 63884 - Installationsprogramm von Redhat 7.1 ignoriert noprobe
Installationsprogramm von Redhat 7.1 ignoriert noprobe
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-20 04:47 EDT by Andreas Bergmann
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-30 14:43:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Bergmann 2002-04-20 04:47:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [de] (X11; U; Linux 2.4.2-2 i686; Nav)

Description of problem:
Bei der Installation von Redhat 7.1 auf meinem Bullman CK4 Laptop hdngt sich das
Installationsprogramm beim ersten Bildschirm ("Initializing PC-Card Devices")
auf. Das eigentliche Problem ist aber, dass ich diese Gerdtesuche auch nicht mit
"noprobe" verhindern kann. Das Installationsprogramm sucht trotz dieser Option
weiter nach Gerdten. Dadurch kann ich das Linux nicht installieren.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Eingabe "linux noprobe".
2. Der Kernel wird geladen, das Installationsprogramm wird gestartet.
3. Das Installationsprogramm sucht trotz der Option nach Gerdten und hdngt sich
- zumindest bei meinem Laptop - auf.
	

Actual Results:  Das Installationsprogramm testet weiterhin Gerdte im PC.

Expected Results:  Das Installationsprogramm sollte eine manuelle Eingabe der
Gerdte ermvglichen.

Additional info:

Der technische Support von Redhat (Steffen Mann) bat mich, Ihnen diesen
Bug-Report zu |bermitteln, da er - nach Absprache mit seinen Kollegen - zu der
Meinung gelangt ist, dass es sich tatsdchlich um einen Bug handelt. Ich bitte
Sie mich im weiteren Verlauf zu informieren. Meine eMail lautet
andr.bergmann@gmx.de
Comment 1 Nils Philippsen 2002-04-25 02:21:16 EDT
Andreas(?), could you please file followups in English? So those of us who don't
understand German have better chances to help you. Thanks.

Anyway, here is Owen's translation with a few minor changes by me:

--- 8< ---
Description of problem:
During the installation of RH 7.1 on my Bullman CK4 Laptop the install program
hangs on the first display screen ("Initializing PC-card devices"). The
problem is, however, that I can't stop searching for cards with "noprobe"
either. The install program searches, in spite of this option, for cards.
Therefore, I can't install Linux.


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Enter "linux noprobe"
2. The Kernel is loaded, the install program is started
3. The install program searches for devices despite the option and hangs -- 
at least on my laptop.

Actual Results:
The install program still tests for cards in the PC

Expected Results:
The install program should make possible the manual entry of cards.

Additional info:
The tech support from Red Hat (Steffan Man) asked me, to file this bug
report, because he, after discussion with his colleagues is
of the opinion, that it in fact is a bug. Please keep me informed of further
progress. My email is andr.bergmann@gmx.de.
--- >8 ---
Comment 2 Michael Fulbright 2002-04-26 15:25:25 EDT
What types of PCMCIA cards are installed in the system?
Comment 3 Andreas Bergmann 2002-04-27 10:03:15 EDT
There are no PCMCIA-Cards in the slot.
Comment 4 Michael Fulbright 2002-04-30 14:43:40 EDT
Please try the 'nopcmcia' option.
Comment 5 Andreas Bergmann 2002-05-04 06:12:05 EDT
Thanks, that's it!

Note You need to log in before you can comment on or make changes to this bug.