Bug 638867 - [te_IN] character appear half in some text box with firefox/thunderbird
[te_IN] character appear half in some text box with firefox/thunderbird
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xulrunner (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Martin Stransky
Desktop QE
: i18n, Triaged
Depends On:
Blocks: 662543
  Show dependency treegraph
 
Reported: 2010-09-30 03:46 EDT by A S Alam
Modified: 2015-01-19 13:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 634499
Environment:
Last Closed: 2015-01-19 13:12:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot for Te_IN (63.21 KB, image/png)
2010-09-30 03:46 EDT, A S Alam
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 600811 None None None Never

  None (edit)
Description A S Alam 2010-09-30 03:46:15 EDT
Created attachment 450684 [details]
Screenshot for Te_IN

RHEL6: firefox-3.6.9-2.el6.x86_64

+++ This bug was initially created as a clone of Bug #634499 +++

Description of problem:

most of Telugu characters appear half in some text box with
firefox/thunderbird

Version-Release number of selected component (if applicable):
lohit-telugu-fonts-2.4.5-5.fc14.noarch
firefox-3.6.7-1.fc14.i686
thunderbird-3.1.3-1.fc14.i686



How reproducible:

100%
Steps to Reproduce:
1. run firefox 
2. type telugu (te_IN) with ibus or copy paste text (జకగ,క్కస్కకష్ట) in search box
3. type English character, then type (C&P) telugu text

  
Actual results:

Check Size change with telugu character input, they appear just half 

Expected results:

should proper zie 

Additional info:
Comment 2 Matěj Cepl 2010-10-27 08:01:17 EDT
Can reproduce both with our Firefox firefox-3.6.10-1.x86_64 as well as with the upstream binary 3.6.11, and upstream build of 4.0b6. Other GTK2 applications (tried with gedit and gajim) have no problems and their input box contains whole letters.
Comment 3 Matěj Cepl 2010-10-27 08:03:25 EDT
Reproduced also with thunderbird-3.1.4-1.x86_64
Comment 4 RHEL Product and Program Management 2011-01-07 10:40:02 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 5 RHEL Product and Program Management 2011-02-01 00:46:15 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 6 RHEL Product and Program Management 2011-02-01 13:45:08 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 7 RHEL Product and Program Management 2011-04-03 22:23:48 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 8 RHEL Product and Program Management 2011-10-07 12:19:46 EDT
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 10 Martin Stransky 2015-01-19 13:12:51 EST
Please reopen if you still see this.

Note You need to log in before you can comment on or make changes to this bug.