Bug 63895 - Skipjack installer hangs in the middle of the post-installation configuration
Skipjack installer hangs in the middle of the post-installation configuration
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-20 17:27 EDT by Joaquin Cuenca Abela
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-25 15:52:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Install log (12.25 KB, text/plain)
2002-04-20 17:28 EDT, Joaquin Cuenca Abela
no flags Details
text obtained when I logout from the "rescue" mode (1.23 KB, text/plain)
2002-04-20 17:41 EDT, Joaquin Cuenca Abela
no flags Details

  None (edit)
Description Joaquin Cuenca Abela 2002-04-20 17:27:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When I try to install Redhat 7.2.93, it always hangs in the post-installation 
stage.  I've tried several configurations (with Gnome, without, changing the 
packages to install, etc.).

I always install redhat from a local harddrive (iso images @ /dev/hdb1).

It may be related to my new harddrive, a IBM Deskstar 80Mb (@ /dev/hda). 
Redhat 7.2 installed like a charm in my old hd, and nothing else has changed 
in my computer).

My partition in /dev/hda are:

Devide    Boot Start   End      Blocks      Id    System
/dev/hda1 *    1       2550     20482843+    7    HPFS/NTFS
/dev/hda2      2551    4463     15366172+   83    Linux
/dev/hda3      4464    9900     43672702+    c    Win95 FAT32 (LBA)
/dev/hda4      9901    10011    891607+     82    Linux swap

If I stay in the 3rd console when anaconda reachs the post-install stage, the 
last thing that I see is:

[snip]
Detected 256M of memory
Swap attempt of 256M to 512M
hdb1 is a protected partition

When I enter in the semi-installed partition using "linux rescue", when I 
logout from the shell, I've got a "kernel panic" (kernel panic log attached).

I've also attached the log from install.log, but I don't see anything weird 
there.

In the /tmp directory, there were 3 files: install.log, install.log.syslog 
(empty), and texconf.2bZY8A (it's also empty).

I've not seen the "7.3 beta2" version in bugzilla, so I'm logging this bug 
agains 7.2.

Cheers,


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install with everything by default


Actual Results:  The installation process hanged

Expected Results:  Linux installed in my hd

Additional info:
Comment 1 Joaquin Cuenca Abela 2002-04-20 17:28:23 EDT
Created attachment 54724 [details]
Install log
Comment 2 Joaquin Cuenca Abela 2002-04-20 17:41:01 EDT
Created attachment 54744 [details]
text obtained when I logout from the "rescue" mode
Comment 3 Michael Fulbright 2002-04-24 12:26:46 EDT
Have you tried a minimum install in text mode?
Comment 4 Joaquin Cuenca Abela 2002-04-25 15:49:49 EDT
I've tried the minimal install in text mode, and it has worked!

I've also tried a more heavy-weight install (also in text mode), and it has also
worked.

I should add that in my firsts attempts, I was also installing RedHat using the
text UI, but that I was typing "text" at the linux install boot.  I think that
the install was using the text UI because it was able to detect my graphic card
(it's a ATI Radeon PRO 128).

Anyway, now its working ok.  If you need some additional info to track down this
bug, don't hesitate to ask for additional data.

Thank you very much for your hint!

Cheers,
Comment 5 Joaquin Cuenca Abela 2002-04-25 15:52:00 EDT
...but I was *NOT* typing "text" at the linux install boot.  I think that
the install was using the text UI because it was *UNABLE* to detect my graphic
card...

Sorry, I wrote this sentence in the exact opposite meaning...
Comment 6 Michael Fulbright 2002-04-30 16:22:19 EDT
Thanks I'm glad to hear its working now!

Note You need to log in before you can comment on or make changes to this bug.