Bug 63912 - hosts alias entry not added
Summary: hosts alias entry not added
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-21 19:07 UTC by Gene Czarcinski
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 18:52:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-04-21 19:07:10 UTC
Description of Problem:
Using redhat-config-network and adding an entry for the /etc/hosts, the ip-addr
and name get added but not the text for the alias.  I can edit the entry and add
 alias text.

Version-Release number of selected component (if applicable):
7.2.93, 0.9.24-1

How Reproducible:
everytime

Steps to Reproduce:
1. user the tool to add a hosts entry
2. 
3. 

Actual Results:
ip-adder and name added

Expected Results:
ip-addr, name and alias added

Additional Information:

Comment 1 Trond Eivind Glomsrxd 2002-04-22 15:48:08 UTC
Is this still an issue with the latest version at
http://people.redhat.com/teg/neat/ ?

Comment 2 Gene Czarcinski 2002-04-22 17:29:44 UTC
Yup ... still there

Comment 3 Trond Eivind Glomsrxd 2002-04-23 22:44:04 UTC
Uh... weird. It happens only on the initial addition. Adding afterwards is fine...

Comment 4 Gene Czarcinski 2002-04-24 07:55:59 UTC
Mmmm ... for me, it happens every time.  I am running network configuration as a
regular user.

Every time I add a hosts definition (either in that invokation or another), the
alias part gets ignored.  I can edit and add the alias every time.

Comment 5 Harald Hoyer 2002-06-26 13:04:02 UTC
should be fixed in the 1.0 version...

Comment 6 Harald Hoyer 2003-01-13 15:18:46 UTC
new packages to test available at:
ftp://people.redhat.com/harald/redhat-config-network/1.1.87-1/
ftp://people.redhat.com/harald/rhpl/0.74-2/

Comment 7 Gene Czarcinski 2003-01-13 15:45:06 UTC
OK, with the updated packages applied to phoebe (8.0.92), there is no problem
... it is fixed.  However, when I also checked on a 8.0 system with all current
errata applied, it also works.

It has been some time since this problem was reported.  I suggest it be closed
whatever since regardless it is fixed.

Comment 8 Gene Czarcinski 2003-10-27 18:52:34 UTC
OBE now for sure


Note You need to log in before you can comment on or make changes to this bug.