Bug 63913 - mouse events are not functioning correctly after system stadnby
mouse events are not functioning correctly after system stadnby
Status: CLOSED DUPLICATE of bug 63509
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86-Servers (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-21 16:12 EDT by Thomas M Steenholdt
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-22 08:32:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2002-04-21 16:12:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417

Description of problem:
in X/GNOME + Sawfish, mouse click events are not caught correctly after having
run an apm -s command and having resumed the system. It seems that on some
controls, only every third click is caught. Restarting X makes things work
again. This is a rather annoying problem, as working with the system after a
standby can be rather stressfull.
The problem cannot be reproduced in WindowMaker or KDE

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open a gnome terminal or something
2. Doubleclick the titlebar of the new window a couple of times, to activate the
shade hover functionality
3. run apm -s from the terminal
4. Re-run step 2
	

Actual Results:  After the system standby, it seems that mouse events are not
caught correctly. The shade hover functionality among other things does not work
correctly.

Expected Results:  Everything should work the same before and after apm -s

Additional info:
Comment 1 Havoc Pennington 2002-04-21 16:15:22 EDT
Could presumably be a bug in X, kernel, BIOS, hardware...
Comment 2 Thomas M Steenholdt 2002-04-22 08:32:19 EDT
I never observed this problem in RH 7.2. - Any ideas on how to proceed, what can
I provide You with, to get closer to a solution?
Comment 3 Thomas M Steenholdt 2002-05-08 06:50:17 EDT

*** This bug has been marked as a duplicate of 63509 ***

Note You need to log in before you can comment on or make changes to this bug.