Bug 63920 - put one more page blank
put one more page blank
Status: CLOSED DUPLICATE of bug 65718
Product: Red Hat Raw Hide
Classification: Retired
Component: cups-drivers (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-21 17:59 EDT by Benoit Mortier
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benoit Mortier 2002-04-21 17:59:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417

Description of problem:
when using cups drivers 1.1-20020313 with kdeprint on kde3.0 and configuring an
hp1200 foomatic i got one page after each print to got ejected blank, surelly an
form feed not needed 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Configure the printer through kdeprint on kde 3.0
2. choose hp1200+ foomatic
3. Chose test when installing or print a regular file from any software
4. You got a Form feed and one blank page after each print
	

Actual Results:  Got one blank page

Expected Results:  should stop after last page

Additional info:

cups drivers 1.1-20020313
Comment 1 Tim Waugh 2002-09-26 04:04:15 EDT
Do you have duplexing enabled?  Sounds like a broken duplexer.
Comment 2 Tim Waugh 2003-01-08 08:27:13 EST

*** This bug has been marked as a duplicate of 65718 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:48:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.