Bug 63941 - Migration to ldap fails
Summary: Migration to ldap fails
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: setup (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-22 13:09 UTC by Peter Huebschen
Modified: 2014-03-17 02:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-22 13:09:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Huebschen 2002-04-22 13:09:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:0.9.9) Gecko/20020311

Description of problem:
# Port 1236 is registered as `bvcontrol', but is also used by the
# Gracilis Packeten remote config server.  The official name is listed as
# the primary name, with the unregistered name as an alias.
bvcontrol       1236/tcp        rmtcfg          # Daniel J. Walsh, Gracilis
                                                # Packeten remote config server
bvcontrol       1236/udp                        # Daniel J. Walsh

The line : "                                               # Packeten remote
config server"
causes the error, since there are blanks before # appears. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Configure openldap-server
2. run migration-scripts

	

Actual Results:  Abort of migration with unknown error.

It tries to create an entry with an empty ou.

Additional info:

If I insert in the mentioned line above a # as first character, everything works.

Comment 1 Bill Nottingham 2002-04-22 14:03:29 UTC
Fixed in 2.5.12-1.


Note You need to log in before you can comment on or make changes to this bug.