Bug 63961 - conflict between gimp-print-cups-4.2.0-9 and ghostscript-6.53-7
Summary: conflict between gimp-print-cups-4.2.0-9 and ghostscript-6.53-7
Status: CLOSED DUPLICATE of bug 62151
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-22 19:27 UTC by Doug Pyatt
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-22 19:41:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Doug Pyatt 2002-04-22 19:27:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
file /usr/share/man/man1/gimpprint-config.1.gz from install of gimp-print-cups-
4.2.0-9 conflicts with file from package ghostscript-6.53-7

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install skipjack
2.run up2date
3.try to update gimp-print-cups ver 4.2.0-9
	

Actual Results:  
got error

Expected Results:  should have installed

Additional info:

Comment 1 Trond Eivind Glomsrxd 2002-04-22 19:39:55 UTC
Refiling against ghostscript... not a gmp bug.

Comment 2 Tim Waugh 2002-04-22 21:43:50 UTC

*** This bug has been marked as a duplicate of 62151 ***


Note You need to log in before you can comment on or make changes to this bug.