Bug 640248 - [abrt] firefox-3.6.10-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.10-1.fc13: Process /usr/lib64/firefox-3.6/firefox was kill...
Status: CLOSED DUPLICATE of bug 606927
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:78f33de751cd096f641f795e097...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-05 10:47 UTC by Jérôme Benoit
Modified: 2010-11-08 18:28 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:28:09 UTC


Attachments (Terms of Use)
File: backtrace (193.97 KB, text/plain)
2010-10-05 10:47 UTC, Jérôme Benoit
no flags Details

Description Jérôme Benoit 2010-10-05 10:47:18 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale fr
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.34.7-56.fc13.x86_64
package: firefox-3.6.10-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1286272791
uid: 500

How to reproduce
-----
1. AFK
2.
3.

Comment 1 Jérôme Benoit 2010-10-05 10:47:26 UTC
Created attachment 451638 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:28:09 UTC

*** This bug has been marked as a duplicate of bug 606927 ***

Comment 3 Karel Klíč 2010-11-08 18:28:09 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.